平素より「ステータスChecker」をご利用いただき、誠にありがとうございます。
このたびは、当サービスのご利用中にご不便・ご迷惑をおかけいたしましたこと、心よりお詫び申し上げます。
拠点数1万以上の拠点を手動起動された際に、一部メールを除き、メールが配信されない現象が発生いたしました(2025年9月1日(月)10:00頃)。
発生・復旧時刻
2025年9月1日 10:00頃~2025年9月3日 15:45頃
事象
拠点数・ユーザー数規模の大きいお客様が手動起動した際に、メール作成処理の途中でタイムアウトが発生し、一部のメールを除き、メール配信ができない状況となりました。
原因
2025年8月26日(火)のリリースにおいて、データを一時的に保管して処理速度を上げる「キャッシュ機能」の改善を実施しましたが、この性能の一部に不足がありました。
対応
原因となった「キャッシュ機能」を改修し、2025/10/28に再リリースしました。(2025/10/28追記)
再発防止策
性能試験範囲の設定基準を見直しいたします。
このたびは、当サービスのご利用中にご不便・ご迷惑をおかけいたしましたこと、重ねてお詫び申し上げます。
今後とも弊社サービスをご愛顧賜りますようお願い申し上げます。